Build Puppet: do not apply on non-ubuntu (yet)